Zum Inhalt wechseln


Foto
- - - - -

PC stellt neuerdings auf US-Tastatur um


  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 Steeler

Steeler

    ShoOterKinGmaZtaH

  • Mitglied
  • PIPPIPPIP
  • 3699 Beiträge
  • OrtKamurocho
  • PSN ID:USSFSteeler

Geschrieben 30 March 2016 - 10:06 Uhr

Hi Leute,

 

habe ja Windows 8.1 und seit heute hat sich automatisch meine Tastaurbelegung auf die US-amerikanische umgestellt.

 

Habe schon in der Systemsteuerung unter Sprachen nachgeschaut, dort yeigt er mir an, das alles auf deutsch gestellt ist.

 

Woran kann das liegen und wie kann ich das beheben


yakuza6forumsig5kswh.png


#2 RBr

RBr

    Stammgast

  • Mitglied
  • PIPPIPPIP
  • 265 Beiträge
  • OrtBavaria

Geschrieben 30 March 2016 - 10:07 Uhr

Versuch mal Alt+Shift



#3 Steeler

Steeler

    ShoOterKinGmaZtaH

  • Mitglied
  • PIPPIPPIP
  • 3699 Beiträge
  • OrtKamurocho
  • PSN ID:USSFSteeler

Geschrieben 30 March 2016 - 10:21 Uhr

Hmm, leider nicht.

 

In der Sidebar zeigt er ir folgendes an:

 

pcfehlertastatur001c0rnv.jpg

 

Und in der Systemsteuerung folgendes, wenn ich den amerikanischen Eintrag herausl;sche, setyt er den gleich darauf wieder ein:

 

pcfehlertastatur002e5ux4.jpg


yakuza6forumsig5kswh.png


#4 Guest_aragami2k_*

Guest_aragami2k_*
  • Gast

Geschrieben 30 March 2016 - 10:43 Uhr

Hmm ich glaube RBro hat schon den richtigen Ansatz. Mit Alt + Shift (alt gedrückt halten, dann shift einmal kurz drücken) kannst du alle installierten Tastaturlayouts durchwechseln. Aber das gilt nur für das derzeit aktive Fenster! Also klick zuerst auf ein Feld, in das du Text eingeben kannst, dann probier alt-shift aus. Wenn du das Layout wechselst und auf ein anderes Fenster klickst, wird wieder auf die als Standard definierte Sprache gestellt.



#5 Steeler

Steeler

    ShoOterKinGmaZtaH

  • Mitglied
  • PIPPIPPIP
  • 3699 Beiträge
  • OrtKamurocho
  • PSN ID:USSFSteeler

Geschrieben 30 March 2016 - 13:19 Uhr

Ah, vielen Dank! Das ganze war leider erfolglos.

 

Letztenendes hat dem ganzen ein beherzter Klick meinerseits auf den Systemwiederherstellungspunkt abhilfe geschaffen. Immer wieder neue Probleme. Nun funzt es wieder.


yakuza6forumsig5kswh.png


#6 Guest_aragami2k_*

Guest_aragami2k_*
  • Gast

Geschrieben 30 March 2016 - 14:12 Uhr

Ah, vielen Dank! Das ganze war leider erfolglos.

 

Letztenendes hat dem ganzen ein beherzter Klick meinerseits auf den Systemwiederherstellungspunkt abhilfe geschaffen. Immer wieder neue Probleme. Nun funzt es wieder.

 

Alles klar, das kann auch helfen.

Aber lass mich nächstes Mal lieber nochmal kurz per Teamviewer draufschauen, okay? Bin hier nicht umsonst der IT-Sachverständige in der Firma. ;)


  • Steeler gefällt das




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0